Download Brandon - Responsive Multi-Purpose WordPress Theme for wordpress

Download Brandon – Responsive Multi-Purpose WordPress Theme for wordpress

If you are searching Brandon – Responsive Multi-Purpose WordPress Theme for free download, nulled and updated on 20 November 18 you can download from our website for free. Brandon – Responsive Multi-Purpose WordPress Theme is one of most popular wordpress templates from Corporate and Business category in the last 30 days by our internal search.

Download Brandon – Responsive Multi-Purpose WordPress Theme for free

Below this text you will find link to download nulled Brandon – Responsive Multi-Purpose WordPress Theme wordpress theme for free, just click on the link and save on your desktop, unzip and upload on your website. Process is simple. Our wordpress templates are not locked, you will not need pasword to use Brandon – Responsive Multi-Purpose WordPress Theme WordPress template.

Brandon – Responsive Multi-Purpose WordPress Theme Nulled [Latest Version]

Instead of paying for $59 to muffingroup and giving 50% of their earnings to Envato. We are giving you for free Brandon – Responsive Multi-Purpose WordPress Theme working latest version.

Brandon - Responsive Multi-Purpose WordPress Theme nulled

About Brandon – Responsive Multi-Purpose WordPress Theme

Latest Version 1.9.7 – November 20, 2018
WordPress 5.2 Ready
WooCommerce 3.5 Ready

Brandon is great, modern, responsive and easy to use theme for your business. With our amazing Muffin Builder you can create any page you want without any knowledge in html, php or css. It it so easy as 5-year old children can do it. Theme of course comes with whole demo content so if you don’t want to create your own layout you can use one of predefined.

Try it and

User comments

marcelmars

Hi,

to download the update do I have to renew my support with you? Thank you.

Marcello

muffingroup Author

Hey Marcello,

no, you do not have to. Updates are lifetime no matter if you have support active or not.

Best regards,
Muffin Group team

colma

Hi – I don’t need active support. I just want to be able to read the forums properly as I never created an account when I first bought the theme and I’m playing around with it again. I tried to apply for membership to the forum but it wouldn’t let me, so I can’t read moderator replies

muffingroup Author

Hi,

for forum registration/login, we use Envato API that is checking if your support is valid or not. Regarding Item Support Policy, 6 months of support is included for free and after this period, you need to extend it.

However, if you feel that something does not work as supposed to, please drop us a message via contact form which is on the right at https://themeforest.net/user/muffingroup#contact and we will help you of course.

Best regards,
Muffin Group team

extendyl

Hello, I’m not able to edit item, I get a javascript:void (0) error Please advise

Thanks

muffingroup Author

Hi,

Because you faced with such a weird issue, which we believe has nothing to with the Brandon itself, we recommend the following steps:

1. Please go to your FTP account where theme is, remove whole theme folder and then upload the latest version thru FTP as well. Please make sure that all the files were copied correctly.

2. Remove all 3rd party plugins (including cache of course).

3. Make sure, there is no additional cache stuff on server side.

Hope these steps would help you a lot.

Best regards,
Muffin Group team

extendyl

OK, yes it was a plugin conflict, thank you

muffingroup Author

You are welcome

gravitimedia

I’ve recently taken over a client’s website and the developer used your theme about 2 years + ago. I’m just wondering if I purchase it again if there is an easy way to update to the latest version? The exiting version doesn’t work with PHP 7.0 + and the hosting company is requiring the update – please let me know how we can upgrade / update from an older version and I’ll purchase this again. Thanks.

muffingroup Author

Hey,

yes, the most recent version of BeTheme is compatible with PHP 7.x versions.

Best regards,
Muffin Group team

gravitimedia

Good morning,

Thank you for your quick reply but you did not answer my question. I’ve already purchased an old version of your theme, all I need to know is if I purchase this theme again will I be able to easily update my old site to the new version of your theme?

If you need login credentials to look at the site I can assist with that. I did not ask if it was compatible with PHP 7, I just need to know if an old version of your theme (roughly 2 years old) can be upgraded to the new version so I don’t have to build a new website?

Thanks.

muffingroup Author

Sorry but you said above that your current version is incompatible with PHP 7 so we told you that the most recent version is.

The answer on your question is yes, you will be able to update of course.

gravitimedia

I’ve just purchased this theme and updated my old site to the latest version – when I change my server from PHP 5.6 to 7.2 the website just shows a blank page. Can you please let me know what is going on?

muffingroup Author

Hey,

please make sure you have the most recent version of Brandon installed because if you have an older one, it might be the reason why it does not work properly.

Best regards,
Muffin Group team

dljordaneku

I started working with a client who is using an older version of the Brandon theme and appears to not work with php 7. How are we able to download a version that is compatible with php7?

muffingroup Author

Hi,

as you can see, there is no “” label next to your nickname what means you did never bought this theme. And because support is for our customers only, we can not help you unfortunately. If your client bought it, tell him to create account on support forum and post your questions there.

Best regards,
Muffin Group team

dljordaneku

Well I never said I purchased the them but my client did. When they do login, they will see how to upgrade? We are trying to find the account that purchased the theme but I am asking how to upgrade once they get in.

muffingroup Author

Please tell your client to contact with us via the account where they purchased license so we verify if their license is valid and can be updated.

LuppLoad

Hi, I’ve purchased a long time ago, how can I add an instagram icon in the menu main menu bar in my website? https://legnova.it Are you implementing this feature in the future?

Thanks in advance Luca

muffingroup Author

Hi Luca,

we are sorry but this theme does not have Instagram icon included. However, you can add it by doing some customisations. For more details about this, please check our support forum.

Best regards,
Muffin Group team

flipstar99

Hi, I am using your theme. Is it compatible with Wordpress 5? I want to update to Wordpress 5. Thanks

muffingroup Author

Hey,

yes, BeTheme is compatible with WordPress 5.x. However, please make sure you have the most recent version of theme installed.

Best regards,
Muffin Group team

tfarino

Hi. I inherited a web site that has the Brandon theme installed on it. I’m use to using Avada only and updates come through the dashboard from Avada. I can’t update this theme and because I don’t have access to the old developer, I can no longer update it because I don’t have access to the original purchase.

Am I correct in assuming that I will have to purchase the theme again just to upgrade from version 1.9.2, which doesn’t work past PHP 7.0 and can’t update past WordPress 5.2. Updating to 5.2.1 crashed the Theme. I’m a WordPress Pro and these issues should not happen. You should have automatic updates through the dashboard. I would not purchase future themes from muffingroup based on that function alone.

Thank you for your help.

muffingroup Author

Hi,

yes, you are right. If you do not have license but want to update current Brandon version, you have to buy license.

Best regards,
Muffin Group team

jackyian

My google map display “This page can’t load Google Maps correctly.” Can I know how to fix this issue?

muffingroup Author

Hey,

you got this error because you forgot to set Google Maps API key under Theme options > Global > Advanced section which is required by Google or if you already set proper API key, one of your 3rd party plugins must overwrite BeTheme API key. More details about setting up this key, you can find on http://forum.muffingroup.com/betheme/discussion/17711/this-page-didn-t-load-google-maps-correctly-google-maps-api-key

Best regards,
Muffin Group team

jackyian

Thank you! Solved

muffingroup Author

You are welcome!

gravitimedia

Good morning, we recently tried to edit our website with your theme installed and whenever we click on any “Edit” button in the back end to edit it doesn’t do anything or work at all – the link in the browser just shows “javascript:void(0);”. Can you please help me in what to do to get your theme editable again?

Thanks.

muffingroup Author

Hi,

Because you faced with such a weird issue, which we believe has nothing to with the Brandon itself, we recommend the following steps:

1. Please go to your FTP account where theme is, remove whole theme folder and then upload the latest version thru FTP as well. Please make sure that all the files were copied correctly.

2. Remove all 3rd party plugins (including cache of course).

3. Make sure, there is no additional cache stuff on server side.

Hope these steps would help you a lot.

Best regards,
Muffin Group team

iNetResource

Are you planning on updating the theme to a current version in this year? I know your BeTheme is more popular, but as a Power Elite Author you should keep your other themes updated as well. I have a few sites that use this theme and they are broken. Are you planning on releasing an update anytime in the near future? If not, let me know so I can migrate our sites to a theme that wasn’t created by you.

muffingroup Author

Hi,

Brandon is up to date and compatible with most recent version of WordPress or PHP so we do not see any reason why we should release new update.

Best regards,
Muffin Group team

iNetResource

So this works with PHP 7.3 and Wordpress 5.2.2? There have been 22 updates to Wordpress since you last updated this template. You last updated on Nov 20, 2018. At that point, Wordpress 5 was just a beta and not released. Again, 22 (WP) updates and you have no updates. You should at least update it with minor bug fixes or compatibility updates on the product page. What we see is a dead theme with no updates.

muffingroup Author

Yes, it does work with PHP 7.x and WP 5.x. We have both installed on test environment currently and all works fine.

skyjetim

Hello there,

We receive 2 separate errors.

1st error:

Warning: require_once(/home/u8158312/domainname.com/wp-content/themes/brandon/functions/theme-functions.php): failed to open stream: No such file or directory in /home/u8158312/domainname.com/wp-content/themes/brandon/functions.php on line 49

Fatal error: require_once(): Failed opening required ’/home/u8158312/domainnamea.com/wp-content/themes/brandon/functions/theme-functions.php’ (include_path=’.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php’) in /home/u8158312/domainname.com/wp-content/themes/brandon/functions.php on line 49

49 line off: //require_once( LIBS_DIR .’/theme-functions.php’ );

(I get another error when I close the code)

2st error: The site faces technical difficulties.

BrandonSürüm: 1.8.8

php version :5.6

WordPress 5.2.2.

muffingroup Author

Hi,

as you can see, there is no “” label next to your nickname what means you did never bought this theme. If your client bought it, tell him to create account on support forum and post your questions there.

Best regards,
Muffin Group team

DDoS-Si

Are you going to update the theme in the near future? It is really getting slow….

muffingroup Author

Hi,

we are sorry but at this moment we do not have such plans to update this theme.

Best regards,
Muffin Group team

vsosiak

Hi, Your live preview does not work. No scroll bar and it is missing half the portion of the site?

muffingroup Author

Hi,

Thanks for the info. We are fixing it already.

Best regards,
Muffin Group team

chrisban35

It’s frustrating dealing with Brandon Theme. I think I made a mistake using Muffin Group when I originally chose this theme.

Many items are simply not well covered in basic help information which leads some to rely on support network. Which of course means more money. Almost more money than the actual theme itself.

Sorry Muffin Group this will be my last theme from you. Happy Trails…..

muffingroup Author

Hi,

we are very sorry to hear that. However, if you would like to receive help with the issues you’ve faced with, you can always send us private message via contact form that is on the right side at https://themeforest.net/user/muffingroup#contact and we would one more than happy to help.

Best regards,
Muffin Group team

russell021

Hi,

I’m trying to update the address on this page: https://sendforhelp.co.uk/home/contact-us/ which is a Brandon Theme website.

However, whenever we try to update the content, it doesn’t save.

Can you please help

muffingroup Author

Hi,

as you can see, there is no “” label next to your nickname what means you did never bought this theme. If your client bought it, tell him to create account on support forum and post your questions there.

Best regards,
Muffin Group team

marketvex

It’s been a while since there was an update for the theme? Is there one planned? I ask because we had a serious breach into the theme files and didn’t know if security was being addressed.

muffingroup Author

Hi,

to be honest, we did not noticed any security issues so far.

Best regards,
Muffin Group team

marketvex

Thank you for the quick response. Our site (running brandon) had malware discovered yesterday. Some of the malware was injected into the brandon theme files on the site (not all but some). It could have been a plugin that allowed backdoor access and not the theme though. Our security developer did advise us “Do not use old themes using power builder or cherry framework because they are vulnerable to hacking and can be penetrated and injected with a difficult & smart malware called babayaga malware.”

Anyway, I wanted to at least let you know. Thank you.

Leave a Reply