Download for free All In One Addons for WPBakery Page Builder (formerly Visual Composer)

Download for free All In One Addons for WPBakery Page Builder (formerly Visual Composer)

Download for free All In One Addons for WPBakery Page Builder (formerly Visual Composer) from our website. Lastest version is updated on 7 January 20 and available. All In One Addons for WPBakery Page Builder (formerly Visual Composer) WordPress plugin is compatibile with all IE, Chrome, Safari and Firefox versions. Instead of paying $26 to sike on Envato, you get it for free.

All In One Addons for WPBakery Page Builder (formerly Visual Composer) [Latest Version]

To download nulled All In One Addons for WPBakery Page Builder (formerly Visual Composer), you just need to click the button “Download Files” below this text, unzip files on yor computer and upload on server, or directly upload All In One Addons for WPBakery Page Builder (formerly Visual Composer) ziped files to WordPress website.


All In One Addons for WPBakery Page Builder (formerly Visual Composer) nulled

About All In One Addons for WPBakery Page Builder (formerly Visual Composer)

This item put all my exist WPBakery Page Builder (formerly Visual Composer) add-ons ($250+ value) in one bundle for only $25, and will add more add-ons for free in the future update. All the add-ons are in a simple design and extend WPBakery Page Builder with more function. This bundle works fine with WPBakery Page Builder that installed as plugin or in a theme.

Note: This plugin is the addon for WPBakery Page Builder (formerly Visual Composer), it requires WPBakery Page Builder to… Read More

User comments

beburcio

Hi.

With the last update (v. 3.5.7), the Depth Modal element doesn’t work fine. Instead of displaying the button it’s shown the shortcode.

Could you check it, please?

sike Author

Hi, please make sure all the files are uploaded properly.
Regards

beburcio

Checked. All files have been downloaded again from Envato and uploaded on site. Problem persists. Upload v.3.4.9.1 and back to live. (last versions of WP and Bridge theme)

sardi_group

Hello,

I’m using Flixbox Element. As you can see at the three square boxes at the bottom of the page, as I go hover them there’s about 1 second moment when you see nothing. It’s like a too lazy transition, and it happens only the first time you load the page.

Do you know if I can disable this effect in some ways?

http://www.ambientetest.net/cortabbio/

Thanks for your help! Francesco

sike Author

Hi please contact with your purchase account, then I can try to help.
Regards

ipergraphic

Hello,

as written in the comments, the following is my request:

I’m using Flixbox Element in Homepage / Visual Composer. As you can see at the three square boxes at the bottom of the page, as I go hover them there’s about 1.5 second moment when you see nothing and only a white background. It happens only the first time you load the page.

Do you know if I can disable this effect in some ways?

I sent you this ticket via themeforrest private message.

Thanks, Francesco

portaljar

Dear designer, I am interested in buying your All In One Addons plugin but I need to have many components that support lightbox to display video. For example, I would like the “Image Toggle” element to display a lightbox on the button to display a video as the “Border Hover” element does. Is it possible to do this? Does it already and not shown in the demo?

Best regards, Mike

sike Author

Hi, right now the button in Image Toggle works as the built-in page builder button, only support basic hyperlink, maybe add the lightbox support in the future update.
Regards

lolitarhizome

Hello it is impossible to unzip the archive containing the plugin and documents on the website themeforest. Whenever I try to decompress to the archive there is an error.

sike Author

Hi, the installable plugin zip file is in the download package, so you have to unzip the file downloaded first.
Regards

lolitarhizome

yes this is the file I’m talking about. We download it and it is not valid

lolitarhizome

the zip file of the installable plugin is impossible to decompress so we cannot have the Zip download package, which is inside.

NexusFred

Hello,

did you plan to add a Image Slider with thumbnails navigation ?

Something simple like “Media Carousel” in Elementor Pro.

Best Regards Nexus

sike Author

Hi, the Carousel Gallery element in the bundle already has this feature, you can take a look at it.
Regards

NexusFred

Thanks !!

Regards

fredwerk

Hi,

I updated VC, WordPress and your plugin and now the Paralax does not work. I checked on your demo page, it also does not work.

Please, I need a fix asap.

Thanks,

sike Author

Hi, you can send me more details, like the preivew page via the contact form in my profile page, then I can try to help.
Regards

angeldani18

Is there a code to change horizontal tabs to vertical? There is not a built in option to change it on the element.

angeldani18

Is there a code to change horizontal tabs to vertical? There is not a built in option to change it on the element.

ggore

Hey, I am using the hotspot element. Somehow there is a weird black tag when I hover over the tooltip (check the screenshot: https://www.dropbox.com/s/ppcpo9apasp1uiq/hotspot.png?dl=0) How can I remove this? Thanks!

ggore

Also I am trying to change the font-size for the content of the tooltip, but whatever I do in CSS nothing works.

sike Author

Hi, it looks like you’ve other tooltip related plugin installed, you can try to disable it first. You can send me the preview page and WP access via the contact form in my profile page too, then I can try to help.
Regards

MadBoyEvo

For some time, TS Icon List Item seems to have text moved slightly comparing to Icon placement. Fancy List doesn’t seem to be affected. This is visible here: https://evotec.xyz/contact/ but also on other pages such as this: https://evotec.xyz/hub/scripts/statusimo-powershell-module/ – I tried changing themes, and it doesn’t seem to change anything. Also, Content+Link for those addons seems to broken https://i.imgur.com/BeWeJoC.png. Any advice?

sike Author

Hi, it looks like it’s not from this plugin, please make sure you contact the correct author.
Regards

MadBoyEvo

Sorry. Indeed this is a different plugin!

lolitarhizome

Hello the archive does not decompress impossible to set up the update. I tried to download several times from the evento platform but impossible to recover a valid archive.

sike Author

Hi, you can download it from: https://codecanyon.net/downloads You have to unzip the download file first, the installable plugin is in it. And you can send me more details via the contact form in my profile page too, then I can try to help.
Regards

Camilo517

demo no work http://prntscr.com/qorddn You cannot click on the menu items

sike Author

Hi, thanks your feedback, please try again or try to Remove Frame. It’s working fine here.
Regards

torridboudoir

None of my elements will show up until the browser has been refreshed. I updated the plugin to current, have tried multiple browsers, cleared the cache, and made sure all ajax animation and transitions are turned off. Please advise.

sike Author

Hi, please make sure no js error in the backend, any conflict may prevent the plugin to work properly, you can send me more details via the contact form in my profile page too, like the WP access, then I can try to help.
Regards

ananjangoswami

HI Can I get your support email ?

sike Author

Hi, you can contact me via the contact form in my profile page with your purchase account.
Regards

vegasphotog

Pre-Sales Question – It seems you have authored quite a few HOTSPOT plugins for Wordpress and VC. But, this is the only one you are updating now? I really just need simple HOTPLUGIN and your https://codecanyon.net/item/image-map-hotspot-wordpress-plugin/5586825 would also work. I don’t need a bunch extra features. What do you recommend?

vegasphotog

I bought your bundle….not a fan….I could not drag a hotspot in my FrontEnd view….plus, no way I needed all those other add-ons. I won’t review this plugin but not a fan.

sike Author

Hi, what’s the error you get when drag hotspot in the FrontEnd editor? You can send me more details via the contact form in my profile page, like the page and WP access and how to reproduce the problem, then I can try to help.
Regards

Leave a Reply