Download Liberty - Your Political WordPress Theme for wordpress

Download Liberty – Your Political WordPress Theme for wordpress

If you are searching Liberty – Your Political WordPress Theme for free download, nulled and updated on 13 May 18 you can download from our website for free. Liberty – Your Political WordPress Theme is one of most popular wordpress templates from Nonprofit category in the last 30 days by our internal search.

Download Liberty – Your Political WordPress Theme for free

Below this text you will find link to download nulled Liberty – Your Political WordPress Theme wordpress theme for free, just click on the link and save on your desktop, unzip and upload on your website. Process is simple. Our wordpress templates are not locked, you will not need pasword to use Liberty – Your Political WordPress Theme WordPress template.

Liberty – Your Political WordPress Theme Nulled [Latest Version]

Instead of paying for $39 to themeblossom and giving 50% of their earnings to Envato. We are giving you for free Liberty – Your Political WordPress Theme working latest version.

About Liberty – Your Political WordPress Theme

In 2016 create Political Change through the power of WordPress.

Liberty Makes Politics Easy From the makers of CANDIDATE, one of the most popular and renowned Political WordPress themes comes LIBERTY, a cutting-edge political WordPress theme.Liberty Features

  • Two types of navigation (centered and inline logo)
  • Easily customized promo image
  • Animation and Lightbox can be easily disabled
  • Page loader with custom colors and background
  • Unlimited page

User comments

rad4u2

Hi, I’ve been having a problem logging in here….https://ata.vote/my-account/

Not sure why it won’t let me login as admin or as user….there’s just no login fields displaying. Please help and explain. https://ata.vote/my-account/

Thank you, Robert

themeblossom Author

Hi Robert,

this is customer (shop) account page. You need to use https://ata.vote/wp-admin or https://ata.vote/wp-login.php

Please use our support site www.themeblossom.info for all your future questions.

Thanks and regards

valdivz

Can someone please look at my support ticket in Theme Blossom: Ticket: 3278 – having some issues.

sultan23

logo cannot move to center bettwenn star

themeblossom Author

http://themeblossom.info/knowledgebase/how-to-make-logo-centered/

E42

Hi, we have a new customer with an old version of your theme (1.2) What version is current ? Can you share a changelog ?

1 other reply

E42

Ok, then I guess that updating will make the website responsive again. Thanks.

I will buy the theme again.

themeblossom Author

Hi,

if you plan to update the theme on the existing site, there is no need to purchase it again. Once purchased, theme updates are free for lifetime – as long as it is installed on the same site.

Cheers

E42

I don’t have contact of the previous webmaster/developer.

Don’t worry, we will buy again to support your work and updates.

mutsiev

I have this problem too, logo cannot move to center between stars

themeblossom Author

As it is said several times: http://themeblossom.info/knowledgebase/how-to-make-logo-centered/

mutsiev

That’s why we have bug with that damned stars in logo:

IN CSS IN DEMO they host this pic here : http://tbdemos.org/liberty/wp-content/themes/liberty/images/logo_stars.png

IN TEMPLATE WHAT WE BOUGHT That pic error url url(‘http://liberty.tb/wp-content/themes/liberty/images/logo_stars.png')

to FIX IT find option.css liberty/inc/admin/options.css

and change URL of logo_stars.png in #main-logo-area

It’s bad theme dont buy it

neno007

Hi great theme I have a question, does your theme support RTL languages (Arabic)? can it be implemented using arabic language, or do I need special customization?

themeblossom Author

Unfortunately, it is not RTL by default, but there are several customers who managed to implement this without problems.

TheWebsters

Hello! All is well, however I was looking at my client’s website and there is weird button errors at the top. I did move lots of my accounts over to php 7.1 and I was wondering if you recommend staying at php level 5.6 for this theme? Liberty? Let me know – thanks – can’t find the fix and it might just be that I upgraded when I should not have. Great theme! Super fun transitions and colors – lots of options. Highly recommend. Let me know about that php level thanks. Jan

TheWebsters

Bingo! That was it. No need to answer. I dropped the php level back down to 5.6 and everything is sorted out.

themeblossom Author

Thank you for your kind words.

However, it is strange that it didn’t work on 7.1 (our demo is 7.1). Is there a chance to raise a support ticket on our help desk themeblossom.info so that we can get more details about this? Thanks!

Hani1188

Hi, are you going to update this theme soon? I am scared to update wordpress without an update from the theme first. Can you please let me know an ETA?

themeblossom Author

Hi, we do plan to update it, but we can’t give you an ETA at the moment.

Anyway, as explained on our support site, just install Classic Editor plugin and keep using regular Unyson page builder (don’t install Brizy) and you are good to go. Of course, backup is always highly recommended before any update.

Cheers!

GeoAbbey

Hello Theme Blosom. Please check the ticket I opened 4 days ago with no response from you yet. Ticket No. 3371

timiskokkinopoulos

Hi, how can I enable the “related posts” in all posts automatically ?

Leave a Reply