Elvyre – Retina Ready Wordpress Theme download

Elvyre – Retina Ready WordPress Theme download

If you are searching Elvyre – Retina Ready WordPress Theme for free download, nulled and updated on 21 June 18 you can download from our website for free. Elvyre – Retina Ready WordPress Theme is one of most popular wordpress templates from Corporate and Business category in the last 30 days by our internal search.

Download Elvyre – Retina Ready WordPress Theme for free

Below this text you will find link to download nulled Elvyre – Retina Ready WordPress Theme wordpress theme for free, just click on the link and save on your desktop, unzip and upload on your website. Process is simple. Our wordpress templates are not locked, you will not need pasword to use Elvyre – Retina Ready WordPress Theme WordPress template.

Elvyre – Retina Ready WordPress Theme Nulled [Latest Version]

Instead of paying for $59 to pixel-industry and giving 50% of their earnings to Envato. We are giving you for free Elvyre – Retina Ready WordPress Theme working latest version.

About Elvyre – Retina Ready WordPress Theme

Elvyre Retina Ready WordPress Theme

Elvyre is modern, clean and elegant corporate WordPress theme with fully responsive design and retina ready graphics. It is jam packed with great options such as visual drag and drop page builder – Content Manager, Redux theme options, revolution slider, parallax backgrounds, image backgrounds and custom color backgrounds, wide range of plugins and shortcodes like custom built tweetscroll plugin for showing latest tweets. Elvyre comes with

User comments

hutterunger

We have a little problem with your cool theme. As we’ve seen about Google, it also affects many other sites with your theme.

The title of a page with a pagination contains the following error:

<title>
Warning: _() expects exactly 1 parameter, 2 given in /.../wp-content/themes/elvyre/functions.php on line 360
News » Name of the website/title>

What could be the reason?

3 other replies

pixel-industry Author

Please update the theme and Content Maker – you can download recent version from Themeforest. If you are still having the issues, I will kindly ask you to extend your support and post a topic on support forum.

Best regards, Support Team

hutterunger

We have the latest version of the theme installed!

pixel-industry Author

Find line 360 in functions.php and change from: $website_title .= " " . $separator . " " . _( 'Page ', 'pi_framework' ) . max( $paged, $page ); to $website_title .= " " . $separator . " " . __( 'Page ', 'pi_framework' ) . max( $paged, $page );

This should do the trick.

Best regards, Support Team

preeparee

Hi,

I’m having a problem with one of my websites, made with your theme Elvyre. Everything has been updated, included WordPress to version 5.1.1. But for some reason, if I click on a page to edit it, I get a blank screen. So I actually see nothing. The site is still running, but I can’t change anything.

More stranger is the fact that, when I deactivate the ‘Content Maker’ plugin, I do see the page, but then in the bad way (Gutenberg issue…). What would be the problem with it?

Thank you for your feedback on this.

Best regards, B.

5 other replies

preeparee

I found the option tab. But there is only a preset for margin-top / -bottom and padding-top / -bottom. Is there a special code I can use to add space between columns?

Best, B.

pixel-industry Author

Hi,

You can add custom class and then add custom margin for that class. For example if you add class ‘mb-100’, you can create custom CSS:

.mb-100{ margin-bottom: 100px; }

Hope this helps.

preeparee

Hi,

yes indeed. That’s is how I would to it But I don’t know the code to put space between columns… (with margin-bottom or margin-top I can’t do that)

Best, B.

dacovi

Hello I have a proble with your plugin content maker, it was inserted in Elvyre Options > Content Maker the user and license purchase code. And i update the plugin and show me erros. I don’t upload images and don’t work plugin now. Regards

pixel-industry Author

Hello,

Please download latest version of theme from Themeforest and do the update. Recent version of theme includes new version of Content Maker. You will just need to update the plugin. You will get a notification in WordPress after you update the theme.

Hope this helps, Pixel Industry

dacovi

Hello i just download latest version, i update theme, and update content maker, and webstie theme continue give me errors. I add screenshot https://ibb.co/jwVnsTg

pixel-industry Author

Hello,

I checked your website and it seems you managed to solve the problem.

Usually, Disable Gutenberg needs to be installed or in case Content Maker is returning an error, it’s possible that update wasn’t successful and needs to be repeated.

Hope this helps.

Best regards, Pixel Industry

LucasCavallari

I have a client who is using a very old version of the theme and is experiencing several errors. If I buy a new license will it be compatible with the latest version of wordpress and php 7.2?

pixel-industry Author

Hi Lucas,

I already answered to your Email. As mentioned there, latest version of theme is compatible with PHP7.2

Hope this helps, Pixel Industry

oceaneokio

bonjour j’ai acheté ce thème il ne ressemble pas du tout au site de test

oceaneokio

bonjour beaucoup de message d’erreur, un service SAV inexistant? JE DEMANDE LE REMBOURSEMENT DE CE TEMPLATE. size=”12” row=”0”]cma_heading cma_id=”1”/cma_rowcma_grid size=”12” row=”1”/cma_gridcma_rowcma_services_2 cma_id=”3”cma_grid size=”4” row=”2”/cma_gridcma_services_2 cma_id=”5”/cma_rowcma_grid size=”4” row=”3”/cma_gridcma_services_2 cma_id=”7”cma_grid size=”4” row=”3”/cma_grid/cma_sectioncma_rowcma_heading cma_id=”9”/cma_rowcma_grid size=”4” row=”5”/cma_gridcma_development cma_id=”11”cma_grid size=”4” row=”5”/cma_grid/cma_sectioncma_rowcma_heading cma_id=”13”/cma_rowcma_grid size=”12” row=”7”/cma_grid/cma_sectioncma_rowcma_testimonials cma_id=”15”/cma_row

pixel-industry Author

Hi,

It seems that you didn’t installed Content Maker? If you see shortcodes on page and you can’t to switch to Content Maker tab it means that page builder is not installed so you should install it, same as all other required plugins which you can find under Appearance -> Install plugins.

Hope this helps.

Vladimir

Leave a Reply