Licence code for PantoGraph - Newspaper Magazine Theme

Licence code for PantoGraph – Newspaper Magazine Theme

If you are searching PantoGraph – Newspaper Magazine Theme for free download, nulled and updated on 22 December 19 you can download from our website for free. PantoGraph – Newspaper Magazine Theme is one of most popular wordpress templates from News, Magazine and Blog category in the last 30 days by our internal search.

Download PantoGraph – Newspaper Magazine Theme for free

Below this text you will find link to download nulled PantoGraph – Newspaper Magazine Theme wordpress theme for free, just click on the link and save on your desktop, unzip and upload on your website. Process is simple. Our wordpress templates are not locked, you will not need pasword to use PantoGraph – Newspaper Magazine Theme WordPress template.

PantoGraph – Newspaper Magazine Theme Nulled [Latest Version]

Instead of paying for $28 to Fluent-Themes and giving 50% of their earnings to Envato. We are giving you for free PantoGraph – Newspaper Magazine Theme working latest version.

About PantoGraph – Newspaper Magazine Theme

PantoGraph Gutenberg Optimized WordPress Theme is suitable for creating a stunning website for News or Magazines or high AdSense Revenue website or Personal blogs. Fully responsive and will look perfect regardless of whether your visitors are using a large desktop or a small mobile phone. Desktops, Mobiles, iPads, iPhones, Android phones, does not matter. PantoGraph will look great in all devices. The theme is multilingual and 100% RTL ready as well.

Theme… Read More

User comments

zconsulting

Hello,

I have these questions as I am buying this theme in few hours:

1. Does it come with Visual Composer?

2. Is it possible to show a play icon on videos post? I want people to know if a post is video or simple article (sample is on newspaper theme)

3. Is it compatible woocommerce? because I want to use woocommerce.

1 other reply

zconsulting

I installed woocommerce and it is working fine. so it is compatible

zconsulting

1. How do I post a YouTube video, still cannot see.

2. How can I make a post block to display posts from all categories? because I can see only option to choose one category but I want to be able to select All. it shows the most recent. see: https://www.screencast.com/t/0Hj8NQbJTm

Fluent-Themes Author

Hi, Thanks for your reply.

1. Please see this documentation article for this.

2. Multiple categories need to be shown in multiple post-blocks. There are couple of post-blocks who can show multiple categories. To know more about this, please contact the Support Team with your item purchase code. They will get back to you within 24 hours.

Regards, Fluent-Themes

giannis4

Hello, nice theme.

I am trying to set up the front page after installing demo content and the blocks (like post_block_30) do not return posts if the category is not in English (Greek). If it is in English it works fine, but my content is in Greek. Any idea how to fix this?

Fluent-Themes Author

Hi, Thanks for contacting us.

There is a drop-down for choosing category for the post-blocks. What you get in the drop-down? The drop-down show the category in English or Greek? And, when you created the category for posts, did you created them in English or Greek? If you created the category in Greek and the drop-down shows the Greek categories, then you should not have any problem showing them at front-end. If not, please contact the Support Team and provide your site url to them. They will help you within 24 hours.

Regards, Fluent-Themes

iTechSolutions

I got this error Warning: implode(): Invalid arguments passed in /home/dildilpaki/public_html/wp-content/themes/pantograph/template-parts/pionus/framework/admin/options.php on line 1646

Fluent-Themes Author

Hi, Thanks for your comment.

Please make sure you are using the latest version of the PantoGraph theme and Extensions plugin. If you made any changes to the codes of the theme or plugin, please make sure those changes are correctly done OR remove those changes. If you are still facing the problem, please contact the Support Team, with your site details and they will get back to you with help within 24 hours.

Regards, Fluent-Themes

dastanhadi

Hi, does this theme support RTL languages?

Fluent-Themes Author

Hi, The theme is multilingual already, but not included any RTL support yet. We will mention this in the theme details, once the theme supports RTL.

Thanks, Fluent-Themes

invisib

Hi. Is the theme compitable with Loco Translate? and which version of Wp Bakery is included in the theme?

4 other replies

invisib

Plus, the “views” string is missing and I cannot translate it as well as “ago” word in comments.

invisib

Update: About the header issue, I was using the “old version” and switched to new version. Now I can change the color but not the style.

Fluent-Themes Author

Hi, Thanks for your reply.

Please contact the Support Team with your item purchase code, and they will help you within 24-48 hours.

Regards, Fluent-Themes

suriemie

is there no notification when the theme is updated? I missed 4 updates for a year because there was no update notification from the theme in my site.. I was so surprised when I see the last version is 2.8 because I still use version 2.4.. there are some update notifications in my e-mail but I don’t read that e-mail so often (not my main e-mail) and missed those notification.

And what’s the best way to update the theme? delete the old pantograph theme and then upload the new version? Btw, I’m using pantograph child theme because I heavily modified the theme. thanks.

Fluent-Themes Author

Hi, Thanks for your comment.

Update notification is sent be Envato to the customer’s email. To get the notification through your main email, please subscribe to our newsletter from here.

How to update theme manually:
Updating the theme, almost the same as installing new themes. You can update PantoGraph theme by downloading a fresh copy from ThemeForest, deleting the current version you have on your server and uploading the new version. Your child theme’s modification will not be lost.

Automatic Update:
Envato provide plugin that enable automatic update for themes. You can download that plugin from here. You will just need to input your API key. For more detail about how to use envato toolkit, please follow this url.

Regards, Fluent-Themes

invisib

Hi, when the lastes WP Bakery (6.0.2) will be available? The theme still provides the 6.0.1 version.

Fluent-Themes Author

Hi, The plugin’s latest version is now available for our customers. Please update the plugin now following the instructions given in our Documentation.

Regards, Fluent-Themes

wiselamp

I wrote a support request two days ago, no answer I would like to hide the “READ MORE” button from the frontend.

wiselamp

Oh i forgot the other question as well, the menu on the post page is different than the main page, where can i change it (to be the same as the main page)?

Fluent-Themes Author

Hi there, Thanks for your comments.

I contacted the support team and they provided me screenshot of the reply they sent when you asked for the ‘Read More’ button thing. Here is the screenshot. I am not sure why you are not getting the answers. Please search in your inbox and also in your ‘spam’ folder of your email.

Please reply to the support team with the details they asked for. They will get back to you within 24-48 hours for sure.

Regards, Fluent-Themes

SolutionsDev

Hello,

You mentioned adsense, but I looked into your documentation there is nothing about it. I want a theme that has built in locations for adsense. Does your theme have such locations?

Fluent-Themes Author

Hi, Thanks for reaching us here.

The theme has built in locations for adsense and it is so flexible that users can change a few locations of adsense ads as their needs as well. Please contact the Support Team with your item purchase code, and they will help you within 24 hours.

Regards, Fluent-Themes

SolutionsDev

It is not enough to tell that they are there. Is there any demo that I can see adsense set in the backend?

Thanks,

Fluent-Themes Author

Unfortunately back-end demo is not there for preview right now. If we make a demo like this in future, we will inform you. Till then you can try some other themes in the market

Thank you, Fluent-Themes

ksbrock

I keep getting the error “This theme requires the following plugin: The PantoGraph Extensions” but I cannot find this plugin. It’s not in the install folder I’ve downloaded from Themeforest. Where do I get it?

Fluent-Themes Author

Please take a look at this documentation page to know how to obtain the required plugins.

ksbrock

I found it. Seems unnecessarily difficult to get to though.

Fluent-Themes Author

Hi, This one little step let us know if our PantoGraph theme is being used by authentic buyers or not. There are lots of NULLED sites who steals Premium themes you know. This step is to ensure the theme is being used by the users who actually paid for this

Regards, Fluent-Themes

mz_

Hello, working on this theme on a staging site. When I add the Social Widgets widget and the Twitter Tweets widget they are either blank or say Sorry, you must need internet connection to perform this widget. Any ideas?

Fluent-Themes Author

Hi, Thanks for reaching out.

We just tested the widget and its working fine. Its working correctly in the Live Demo as well as you can see. So we need your site’s admin details to check what is going wrong there for you. Kindly contact the Support Team with the details and they will check and get back to you within 24-48 hours.

Regards, Fluent-Themes

ianyates Envato Team

Hi there Just to let you know that Pantograph features in our latest theme roundup on Tuts+ 25 Newspaper WordPress Themes to Make Awesome News Sites in 2020. Nice job—feel free to spread the news! 

Fluent-Themes Author

You knocked me off my feet and you have no idea how much this has meant to us, the whole Fluent-Themes team!!!

Thank you so much

yusup85

Downloading update from https://fluentthemes.com/wp/the_pantograph_extensions.zip…

Download failed. Not Found

TGMPA v2.6.1 Return to Required Plugins Installer

Fluent-Themes Author

Purchase code verification required to have the updated plugin download link. Take a look at the documentation given here.

Regards, Fluent-Themes

Leave a Reply